Motor - Original :  Phorum 5 The fastest message board... ever.
Innlegg om Amazonens motor i original utgave 
Går på 3 sylinder etter bytte til Pertronix tenning...
Lagt inn av: lasse juul (---.eidsiva.net)
Dato: June 11, 2018 01:24PM

NB! Dette er en kopi fra innlegg på Facebooksiden til NVAK. ...Mekketips har en lei tendens til å drukne i nyhetstrømmen der, har jeg erfart. Håper fortsatt forumet her lever!

går på 3 sylinder etter bytte til pertronix elektronisk tenning

Trodde dette skulle være en grei jobb på en halv times tid, men endte uten resultat på tross av en hel dags søk og feil og bistand fra svært kompetente hjelpere.
Startet med å sette inn en Pertronix 1848 12 volt negativ elektronisk tenning. Opprinnelig jord og jord fra modulet ble ført til negativ pol på coilen og + på en ledig sikring. Startet lett. men der var ingen tenning på plugg 1. Forsøkte å bytte både tennplugg og tennkabel, men dette hjalp ikke noe. Måling viste at alle kablene er intakte, skulle også bare mangle: er ganske nye. Kjøpte så nytt fordelerlokk og rotor i dag. (begynner å bli kostbart, dette..) Var tungstartet og går fortsatt ujevn og drar ikke med seg 1. sylinder. UV-lampen blinket på både 2,3 og 4 men ikke 1...
Noen som har bud på hva som kan være gærent? Hint: mener også at den kun gikk på 3 sylindre fær jeg byttet til elektronisk tenning. Og... OVerhalte motoren forrige sommer. Men jeg burde vel kunne høre hvis ventiler eller løftere ikke fungerer?

Re: Går på 3 sylinder etter bytte til Pertronix tenning...
Lagt inn av: Arve Larsen (Moderator)
Dato: June 11, 2018 02:28PM

Hei Lasse.
Dessverre er dette forumet tilnærmet dødt etter at facebook har kommet så sterkt. Dog vil vi forsøke å hjelpe deg så godt vi kan, men jeg tror at antall svar blir beskjedent.

Ettersom du skriver at motoren kanskje bare gikk på 3 sylindre også før du skiftet fordeler er nok feilen et annet sted. Hadde feilen oppstått etter at du hadde byttet fordeler ville jeg vel først byttet tilbake.

Om både kabler og plugg er OK - (har du forsøkt å bytte pluggen på sylinder 1 med en av de som virker?

Hva med ventilløfter/ventilmekanisme? Har du sjekket det? Brent ventil?

Re: Går på 3 sylinder etter bytte til Pertronix tenning...
Lagt inn av: lasse juul (---.eidsiva.net)
Dato: June 11, 2018 03:54PM

...Skal nok ta og åpne opp og sjekke ventiler og løftere. Er redd, det er her problemet kan ligge...



Ditt navn: 
Din e-postadresse: 
Emne: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
This forum powered by Phorum.