El-system :  Phorum 5 The fastest message board... ever.
Innlegg om Amazonens elektriske anlegg 
Tenning
Lagt inn av: Sigbod (---.dhcp.bluecom.no)
Dato: August 07, 2010 07:52PM

67 HGV. har siden i vår hatt et fenomen at når bilen har stått ei stund 2-3 uker så virker den helt død når eg skal starte. etter ca 10 forsøk starter starteren såvidt å dra og etter noen flere runder med flere forsøk starter bilen, Når eg først har fått start og bruker bilen er det ikke noe problem. Men nå helgen er det helt stopp. Startmotoren drar såvidt rundt, men ikke start. Virker som den ikkje får strøm. Masse strøm på resten av bilen. Har fått noen tips om at det kan vere tenningslåsen som er utslitt. Noen andre innfallsvinkler ?? Hvordan er det å evt bytte til brukt tenningslås ?? Noe eg kan gjøre med den eg har?? Har i tillegg brukt elektrospray på ledningsfestet bak på låsen og inni den i tilfelle belegg/irr men uten resultat, Har sett at noen har montert trykknapp slik som enkelte lastebiler /traktorer har ??
Noen kloke amazonhoder som vet noe smiling smiley

mvh Sigmund Bødal

Re: Tenning
Lagt inn av: Amazon121 (---.bb.online.no)
Dato: August 09, 2010 01:05AM

Hei.

Spenningen fra tenningslåsen er bare et signal til starterinnslaget om at den skal dra inn starterdrevet og startmotor skal gå rundt.

Du kan måle dette signalet, det er den tynne enslige ledningen inn på starteren. Skal være ca 12 volt der når du holder nøkkelen i startposition.

Men jeg tror at feilen ligger i selve starteren. Høres ut til at det er en treghet i den når den er "kald" / ikke brukt på en stund. Når du da prøver nok ganger å starte bilen blir starteren til slutt så varm at den går lett nok rundt til å dra motoren fort nok rundt slik at den starter.

Prøv med en ny/annen starter.

Det kan i teorien også være spenningsfall i kabelen fra batteriet til starteren.
Men da ville du nok hatt andre elektriske problemer også, siden det er på starteren batterikabel og ledinger for strømtilførsel til resten av bilen er koblet sammen.

Mål på batteriet eller nede på starteren hvor mange volt det er der når du holder på nøkkelen. Normalt at volten synker litt når starteren går rundt.
Om volten synker mye og starteren ikke går rundt tyder det på feil i starteren.

Az121...

Re: Tenning
Lagt inn av: hclande (---.81-166-129.customer.lyse.net)
Dato: August 10, 2010 01:43AM

Det første jeg ville sjekket var batteriet.
hvor gammelt er det?( skal være datostemplet på den ene polen)

for meg så virker det ikke ut som det feiler noe med innslaget eller start signal fra tenningslåsen.

så da ville jeg gjort følgende:

sjekk olje nivå, fargen og viskositeten på oljen. kan være vann eller bensin i oljen. om du mistenker bensin så ikke prøv å start!hot smiley

om oljen er i orden så ville jeg ha gått over pluss ledning fra batteri til startmotor og dynamo. det kan være en dårlig forbindelse som gjør at du får spenningsfall.

håper dette hjelper.smiling smiley

Re: Tenning
Lagt inn av: Sigbod (146.2.193.---)
Dato: August 10, 2010 08:49AM

Batteriet er ca 1 år gammelt. Det er bra med lys på bilen så det må vere strøm nok iallefall. Vindusviskerne går også normalt. Fjernet noe irr der ledningene festes på starteren uten at det gav noe resultat. Etter å ha prøvd et par dager å få dette til no så er det helt stille istarteren når eg drar rundt nøkkelen.Mulig at det er selve starteren da ? Hvis den må skiftes, kan eg bruke 240 starter på B18 ? Har brukt 240 starter på B20 tidligere og den ser nå ganske lik ut da

Re: Tenning
Lagt inn av: hclande (---.81-166-129.customer.lyse.net)
Dato: August 11, 2010 12:12AM

etter som jeg har blitt forklart så er b18 og b20 blokka lik, så da burde 240 starteren passe.

Re: Tenning
Lagt inn av: Sigbod (---.dhcp.bluecom.no)
Dato: August 22, 2010 11:21AM

Har fått bytta startmotor. Brukte en frå en 244 - 77 mod. Litt usikker på den men har tatt sjansen. Gav ikkje noko umiddelbart resultat ved montering. Tenninga var fremdeles død. Brukte så startkabler dersom det mot formodning kunne vere batteriet. Da starta bilen, Kjørte så ca 10 km før eg satte den i garasjen. Slo av tenningen og prøvde å starten den rett etterpå, mebn da var det helt stille. Målte deretter batteriet som er fullada.Vred på tenningen 5.6 ganger og til slutt fikk startmotoren en maskingeværlyd. Kan hende eg må til med ny tenning likevel ? og sette i gammel starter?confused smiley

Re: Tenning
Lagt inn av: ODIN (---.bb.online.no)
Dato: August 23, 2010 06:15PM

Maskingevær lyd kan tyde på en dårlig kontakt på hovedledning inn på starter. Bytt ut den Tykke kabelen mellom batteri og starter. Der kan være brudd inne i ledning som du ikke ser, det har jeg vert ute for.

Re: Tenning
Lagt inn av: Eldar Novak (---.bb.online.no)
Dato: November 06, 2010 12:44AM

Melkelig att ingen har nevnt noe om jordingen, den er like viktig som "den tykke røde" 1-puss med stålbørste ALLE forbindelser mellom bateri og starter. 2-fortsatt problemer? bytt bateri. 3-fortsatt problemer? bytt starter.
Man kan også prøve startkabler rett på starteren.



Ditt navn: 
Din e-postadresse: 
Emne: 
Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
This forum powered by Phorum.